ThreatPress

WordPress Vulnerability Database

Back

WordPress Super Logos Showcase premium plugin <= 2.2 - Unauthenticated Arbitrary File Upload vulnerability

Product
Super Logos Showcase
Description
Unauthenticated Arbitrary File Upload vulnerability found by Eagle Eye in WordPress Super Logos Showcase premium plugin (versions <= 2.2).
Solution
Update the WordPress Super Logos Showcase premium plugin to the latest available version (at least 2.3).
Classification
Type Arbitrary File Upload
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.2
Fixed In 2.3
Disclosure date
2020-10-21
Credits
Eagle Eye