ThreatPress

WordPress Vulnerability Database

Back

WordPress Super Store Finder premium plugin <= 6.1 - Unauthenticated Arbitrary File Upload vulnerability

Product
Super Store Finder
Description
Unauthenticated Arbitrary File Upload vulnerability found by Eagle Eye in WordPress Super Store Finder premium plugin (versions <= 6.1).
Solution
Update the WordPress Super Store Finder premium plugin to the latest available version (at least 6.2).
Classification
Type Arbitrary File Upload
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 6.1
Fixed In 6.2
Disclosure date
2020-10-21
Credits
Eagle Eye