ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Support Ticket System Plugin <= 1.2 - SQL Injection

Product
Support Ticket System
Description
This plugin is prone to an SQL injection vulnerability. It allows an attacker to modify data, compromise the access and application or exploit hidden vulnerabilities in the underlying database.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2015-7670
Versions
Affected In <= 1.2
Fixed In 1.2.1
Disclosure date
2015-10-06
Submitter
ThreatPress