ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Supreme Directory theme <= 1.1.8 - Unauthenticated Cross-Site Scripting (XSS) vulnerability

Product
Supreme Directory
Description
Unauthenticated Cross-Site Scripting (XSS) vulnerability found in WordPress Supreme Directory theme (versions <= 1.1.8).
Solution
Update the WordPress Supreme Directory theme to the latest available version (at least 1.1.9).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Theme page
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.8
Fixed In 1.1.9
Disclosure date
2018-08-28
Submitter
ThreatPress