ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Swipe Checkout for eShop Plugin <= 3.7.0 - XSS

Product
Swipe Checkout for eShop
Description
Because of this vulnerability in test-plugin.php, the attackers can inject arbitrary web script or HTML.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4556
Versions
Affected In <= 3.7.0
Fixed In 3.7.1
Disclosure date
2014-06-23
Credits
Prajal Kulkarni