ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Symposium Plugin 15.1 - SQL Injection #1

Product
Symposium
Description
This WordPress Symposium plugin is prone to an SQL injection. This vulnerability allows an attacker to modify data, compromise the access and application or exploit hidden vulnerabilities in the underlying database. Related records: http://db.threatpress.com/vulnerability/symposium-/wordpress-wp-symposium-plugin-15-1-sql-injection
Solution
Upgrade the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE- 2015-3325
Versions
Affected In <= 15.1
Fixed In 15.4
Disclosure date
2015-05-21
Credits
Hannes Trunde