ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Symposium Plugin 15.1 - Blind SQL Injection

Product
Symposium
Description
Because of this vulnerability an attacker can extract information from the database.
Solution
Upgrade to version 15.8.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 15.1
Fixed In 15.2
Disclosure date
2015-08-18
Credits
dxw