ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Symposium Plugin 15.1 - SQL Injection #2

Product
Symposium
Description
WP Symposium plugin's "size" parameter is prone to an SQL injection via get_album_item.php. This vulnerability allows an attacker to modify data, compromise the access and application or exploit hidden vulnerabilities in the underlying database. Related records: http://db.threatpress.com/vulnerability/symposium-/wordpress-symposium-plugin-15-1-sql-injection
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-2015-6522
Versions
Affected In <= 15.1
Fixed In 15.2
Disclosure date
2015-08-18
Credits
PizzaHatHacker