ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Syndication Links Plugin <= 1.0.2 - Cross Site Scripting

Product
Syndication Links
Description
This plugin is prone to a DOM cross site scripting vulnerability. This attack is executed as a result of modifying the DOM in the victim’s browser used by the original client side script.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Blog Sucuri
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.2
Fixed In 1.0.2.1
Disclosure date
2015-05-13
Submitter
ThreatPress