ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Category Order and Taxonomy Terms Order Plugin <= 1.4.4 - XSS

Product
Category Order and Taxonomy Terms Order
Description
Because of this vulnerability, authenticated administrators can inject HTML and JS code.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.4
Fixed In 1.4.6.1
Disclosure date
2015-08-18
Submitter
ThreatPress