ThreatPress

WordPress Vulnerability Database

Back

WordPress Teaser Maker plugin <= 0.1.114 - Cross-Site Scripting (XSS) vulnerability

Product
Teaser Maker
Description
Cross-Site Scripting (XSS) vulnerability found by WPScan security research team in WordPress Teaser Maker plugin (versions <= 0.1.114).
Solution
2020-02-15 - we were unable to find a patched version of this plugin. Notice from WordPress plugin repository: "This plugin has been closed as of January 14, 2021 and is not available for download. This closure is temporary, pending a full review."
Classification
Type Cross Site Scripting (XSS)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
Vulnerability details
CVE
Name CVE-N/A
Versions
Affected In <= 0.1.114
Disclosure date
2021-02-15
Credits
WPScan