ThreatPress

WordPress Vulnerabilities Database

Back

WordPress The Erudite Theme <= XSS

Product
The Erudite
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "cpage" parameter.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2011-3864
Versions
Affected In <= 2.7.8
Fixed In 2.7.9
Disclosure date
2011-09-27