ThreatPress

WordPress Vulnerabilities Database

Back

WordPress TheCartPress Plugin 1.4.7 - Multiple Vulnerabilities

Product
TheCartPress
Description
TheCartPress plugin is prone to remote code execution and local file include vulnerabilities. Because of these multiple vulnerabilities, an attacker can do a remote code execution or disclosure local files.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.7
Fixed In 1.4.8
Disclosure date
2015-12-04
Credits
KedAns-Dz