ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Theme Test Drive Plugin <= 2.9 - Multiple Vulnerabilities

Product
Theme Test Drive
Description
This plugin is prone to an authenticated file upload and cross site scripting vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Cinu
CVE
Name CVE-N/A
Versions
Affected In <= 2.9
Fixed In 2.9.1
Disclosure date
2015-11-23
Submitter
ThreatPress