ThreatPress

WordPress Vulnerabilities Database

Back

WordPress ThinkIT Plugin 0.1 - Multiple Vulnerabilities

Product
ThinkIT
Description
ThinkIT plugin is prone to multiple vulnerabilities, such as cross-site scripting and cross-site request forgery vulnerabilities.
Solution
Upgrade the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In 0.1
Fixed In 0.2
Disclosure date
2013-08-21
Credits
Yashar shahinzadeh