ThreatPress

WordPress Vulnerabilities Database

Back

WordPress TinyMCE Color Picker Plugin <= 1.1 - Security Bypass

Product
TinyMCE Color Picker
Description
Because of this vulnerability, the attackers can modify plugin settings via unspecified vectors.
Solution
Update the plugin.
Classification
Type BYPASS
References
CVE Mitre
CVE
Name CVE-2014-3844
Versions
Affected In <= 1.1
Fixed In 1.2
Disclosure date
2014-05-22