ThreatPress

WordPress Vulnerabilities Database

Back

WordPress TwitterCart plugin <= 2.0 - Tweet Sending Vulnerability

Product
TwitterCart
Description
WordPress TwitterCart plugin Tweet Sending Vulnerability was found in the function simple_tweet(). There's no capability check so this bug allows an attacker to send a tweet to send one they didn’t intended to.
Solution
Update the plugin.
Classification
Type Unknown
References
Pluginvulnerabilities
Changelog
CVE
Name CVE-N/A
Versions
Affected In <=2.0
Fixed In 2.1
Disclosure date
2017-10-09
Credits
pluginvulnerabilities