ThreatPress

WordPress Vulnerabilities Database

Back

WordPress uDesign Theme <= 2.7.9 - Cross Site Scripting

Product
uDesign
Description
This WordPress uDesign theme is prone to a DOM cross site scripting vulnerability.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Theme Forest
CVE
Name CVE-N/A
Versions
Affected In <= 2.7.9
Fixed In 2.7.10
Disclosure date
2015-09-08