ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ultimate Auction plugin <= 4.0.5 - Multiple CSRF & XSS vulnerabilities

Product
Ultimate Auction
Description
Multiple CSRF & XSS vulnerabilities found in WordPress Ultimate Auction plugin (versions <= 4.0.5).
Solution
Update the WordPress Ultimate Auction plugin to the latest available version (at least 4.0.6).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 4.0.5
Fixed In 4.0.6
Disclosure date
2020-01-09
Submitter
ThreatPress