ThreatPress

WordPress Vulnerability Database

Back

WordPress Ultimate Category Excluder plugin <= 1.1 - Cross-Site Request Forgery (CSRF) vulnerability

Product
Ultimate Category Excluder
Description
Cross-Site Request Forgery (CSRF) vulnerability found by SCA AppSec (Checkmarx) in WordPress Ultimate Category Excluder plugin (versions <= 1.1).
Solution
Update the WordPress Ultimate Category Excluder plugin to the latest available version (at least 1.2).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.1
Fixed In 1.2
Disclosure date
2020-12-11
Credits
SCA AppSec (Checkmarx)