ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ultimate FAQ plugin <= 1.8.29 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
Ultimate FAQ
Description
Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability found in WordPress Ultimate FAQ plugin (versions <= 1.8.29).
Solution
Update the WordPress Ultimate FAQ plugin to the latest available version (at least 1.8.30).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.8.29
Fixed In 1.8.30
Disclosure date
2020-01-07
Submitter
ThreatPress