ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ultimate Form Builder Lite plugin <= 1.3.7 - Authenticated Cross-Site Scripting (XSS) vulnerability

Product
Ultimate Form Builder Lite
Description
Authenticated Cross-Site Scripting (XSS) vulnerability found by Neven Biruski in WordPress Ultimate Form Builder Lite plugin (versions <= 1.3.7).
Solution
Update the WordPress Ultimate Form Builder Lite plugin to the latest available version (at least 1.3.8).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.3.7
Fixed In 1.3.8
Disclosure date
2018-06-20
Credits
Neven Biruski
Submitter
ThreatPress