ThreatPress

WordPress Vulnerability Database

Back

WordPress Ultimate Maps by Supsystic plugin <= 1.1.14 - SQL injection (SQLi) vulnerability

Product
Ultimate Maps by Supsystic
Description
SQL injection (SQLi) vulnerability found by Erik David Martin in WordPress Ultimate Maps by Supsystic plugin (versions <= 1.1.14).
Solution
2021-02-08 - we were unable to find a patched version of this plugin. Notice from WordPress plugin repository: "This plugin has been closed as of February 8, 2021 and is not available for download. This closure is temporary, pending a full review."
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.14
Disclosure date
2021-02-08
Credits
Erik David Martin