ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ultimate Member Plugin <= 1.0.78 - Multiple Vulnerabilities

Product
Ultimate Member
Description
Because of multiple vulnerabilities in this plugin, attackers can delete any file or upload arbitrary files.
Solution
Update the plugin.
Classification
Type Multi
References
Pritect
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.78
Fixed In 1.0.84
Disclosure date
2015-03-16
Credits
James Golovich