ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ultimate Member plugin <= 2.0.45 - Multiple vulnerabilities

Product
Ultimate Member
Description
Multiple vulnerabilities found by Antony Garand (Sucuri team) in WordPress Ultimate Member plugin (versions <= 2.0.45).
Solution
Update the WordPress Ultimate Member plugin to the latest available version (at least 2.0.46).
Classification
Type Multi
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.45
Fixed In 2.0.46
Disclosure date
2019-05-16
Credits
Antony Garand (Sucuri team)
Submitter
ThreatPress