ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ultimate Member plugin <= 2.0.53 - Cross-Site Scripting (XSS) vulnerability

Product
Ultimate Member
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress Ultimate Member plugin (versions <= 2.0.53).
Solution
Update the WordPress Ultimate Member plugin to the latest available version (at least 2.0.54).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-14945
Versions
Affected In <= 2.0.53
Fixed In 2.0.54
Disclosure date
2019-08-14
Submitter
ThreatPress