ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Ultimate Product Catalogue plugin 3.1.2 - Multiple Vulnerabilities

Product
Ultimate Product Catalogue
Description
Ultimate Product Catalogue plugin is prone to persistent cross-site scripting, cross-site request forgery and file upload vulnerabilities.
Solution
Update the WordPress Ultimate Product Catalogue plugin to the latest version (at least 3.1.3)
Classification
Type Multi
References
Plugin homepage
CVE
Name CVE-N/A
Versions
Affected In <= 3.1.2
Fixed In 3.1.3
Disclosure date
2015-05-04
Credits
Felipe Molina
Submitter
ThreatPress