ThreatPress

WordPress Vulnerability Database

Back

WordPress Under Construction plugin <= 3.85 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

Product
Under Construction
Description
Authenticated Stored Cross-Site Scripting (XSS) vulnerability found by Julien (atmon3r) in WordPress Under Construction plugin (versions <= 3.85).
Solution
Update the WordPress Under Construction plugin to the latest available version (at least 3.86).
Classification
Type Cross Site Scripting (XSS)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.85
Fixed In 3.86
Disclosure date
2021-01-20
Credits
Julien (atmon3r)