ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Unite Gallery Lite Plugin 1.4.6 - Multiple Vulnerabilities

Product
Unite Gallery Lite
Description
Unite Gallery Lite is prone to multiple vulnerabilities, such as CSRF and SQL injection.
Solution
Update the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.6
Fixed In 1.4.7
Disclosure date
2015-07-27
Credits
Nitin Venkatesh