ThreatPress

WordPress Vulnerabilities Database

Back

WordPress UpdraftPlus Backup & Restoration Plugin <= 1.9.6.3 - Cross Site Scripting

Product
UpdraftPlus Backup & Restoration
Description
This plugin is prone to a cross site scripting vulnerability, because of the misuse of the add_query_arg() and remove_query_arg() functions.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Blog Sucuri
CVE
Name CVE-N/A
Versions
Affected In <= 1.9.6.3
Fixed In 1.9.6.4
Disclosure date
2015-04-20
Submitter
ThreatPress