ThreatPress

WordPress Vulnerabilities Database

Back

WordPress UpdraftPlus Plugin <= 1.9.50 - Privilege Escalation

Product
UpdraftPlus
Description
This plugin is prone to a privilege escalation vulnerability.
Solution
Upgrade the plugin.
Classification
Type BYPASS
References
Blog Sucuri
CVE
Name CVE-N/A
Versions
Affected In <= 1.9.50
Fixed In 1.9.51
Disclosure date
2015-02-03
Submitter
ThreatPress