ThreatPress

WordPress Vulnerabilities Database

Back

WordPress URL Cloak & Encrypt Plugin <= 2.0 - XSS

Product
URL Cloak & Encrypt
Description
Because of this vulnerability in go.php, the attackers can inject arbitrary web script or HTML via the "url" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4563
Versions
Affected In <= 2.0
Fixed In 2.1
Disclosure date
2014-06-23
Credits
Prajal Kulkarni