ThreatPress

WordPress Vulnerability Database

Back

WordPress Welcart e-Commerce plugin <= 2.0.0 - SQL injection (SQLi) vulnerability

Product
Welcart e-Commerce by Collne Inc.
Description
SQL injection (SQLi) vulnerability found by Erik David Martin in WordPress Welcart e-Commerce plugin (versions <= 2.0.0).
Solution
Update the WordPress Welcart e-Commerce plugin to the latest available version (at least 2.0.1).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.0
Fixed In 2.0.1
Disclosure date
2021-02-09
Credits
Erik David Martin