ThreatPress

WordPress Vulnerabilities Database

Back

WordPress User Domain Whitelist Plugin <= 1.4 - Stored XSS

Product
User Domain Whitelist
Description
This plugin is prone to a stored XSS in user-domain-whitelist.php domain_whitelist parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 1.4
Fixed In 1.5
Disclosure date
2014-08-01