ThreatPress

WordPress Vulnerabilities Database

Back

WordPress User Meta Manager Plugin 3.4.6 - Privilege Escalation

Product
User Meta Manager
Description
Because of this vulnerability, a registered user can modify the meta information.
Solution
Update the plugin.
Classification
Type BYPASS
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 3.4.6
Fixed In 3.4.7
Disclosure date
2016-02-04
Credits
Panagiotis Vagenas