ThreatPress

WordPress Vulnerabilities Database

Back

WordPress UserPro premium plugin <= 4.9.23 - Cross-Site Scripting (XSS) vulnerability

Product
Userpro
Description
Cross-Site Scripting (XSS) vulnerability found by Yonatan Correa in WordPress UserPro premium plugin (versions <= 4.9.23).
Solution
Update the WordPress UserPro premium plugin to the latest available version (at least 4.9.24).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-16285
Versions
Affected In <= 4.9.23
Fixed In 4.9.24
Disclosure date
2018-09-09
Credits
Yonatan Correa
Submitter
ThreatPress