ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Import Export WordPress Users plugin <= 1.3.1 - CSV Injection vulnerability

Product
Import Export WordPress Users
Description
CSV Injection vulnerability found by Javier Olmedo in WordPress Import Export WordPress Users plugin (versions <= 1.3.1).
Solution
Update the WordPress Import Export WordPress Users plugin to the latest available version (at least 1.3.2).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-2019-15092
Versions
Affected In <= 1.3.1
Fixed In 1.3.2
Disclosure date
2019-08-26
Credits
Javier Olmedo
Submitter
ThreatPress