ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Users Ultra Membership Plugin <= 1.5.63 - Blind SQL Injection

Product
Users Ultra Membership
Description
Because of this vulnerability, remote authenticated users can execute arbitrary SQL commands.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
SecLists
CVE
Name CVE-N/A
Versions
Affected In <= 1.5.63
Fixed In 1.5.64
Disclosure date
2015-12-02
Credits
Panagiotis Vagenas
Submitter
ThreatPress