ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Users Ultra Plugin <= 1.4.35 - SQL Injection

Product
Users Ultra
Description
Because of this vulnerability, remote authenticated users can execute arbitrary SQL commands.
Solution
Upgrade the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Research-G0blin
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.35
Fixed In 1.4.36
Disclosure date
2015-02-09
Credits
James Hooker