ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Users Plugin <= 1.3 - SQL Injection

Product
Users
Description
Because of this vulnerability in wp-users.php, the attackers can execute arbitrary SQL commands via the "uid" parameter to index.php.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2011-4669
Versions
Affected In <= 1.3
Fixed In 1.4
Disclosure date
2011-12-02
Credits
jonkemp