ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Virim plugin <= 0.4 - Unauthenticated Object Injection vulnerability

Product
Virim
Description
Unauthenticated Object Injection vulnerability found by Magnus K. Stubman in WordPress Virim plugin (versions <= 0.4).
Solution
27 May 2019 - This plugin was closed and is no longer available for download.
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-2019-12240
Versions
Affected In <= 0.4
Disclosure date
2019-05-27
Credits
Magnus K. Stubman
Submitter
ThreatPress