ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Vistered Little Theme - XSS

Product
Vistered Little
Description
Because of this vulnerability in 404.php, the attackers can inject arbitrary web script or HTML via the URI (REQUEST_URI) that accesses index.php.
Solution
Update the theme.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2007-3240
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2007-06-14