ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Visual Form Builder Plugin <= 2.8.2 - Multiple Vulnerabilities

Product
Visual Form Builder
Description
This plugin is prone to an SQL injection and reflected cross site scripting vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Software Talk
CVE
Name CVE-N/A
Versions
Affected In <= 2.8.2
Fixed In 2.8.3
Disclosure date
2015-05-15
Submitter
ThreatPress