ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Visualizer plugin <= 3.3.0 - Server-Side Request Forgery (SSRF)

Product
visualizer
Description
The disclosed vulnerability allows a remote attacker to perform SSRF attacks.
Solution
Update the plugin to the latest version.
Classification
Type Server Side Request Forgery (SSRF)
References
Nathan Davison
CVE
Name CVE-CVE-2019-16932
Versions
Affected In <= 3.3.0
Disclosure date
2019-09-28
Credits
Nathan Davison