ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Vitamin Plugin <= 1.0.9 - Multiple Directory Traversal

Product
Vitamin
Description
Because of these vulnerabilities, the attackers can access arbitrary files in the "path" parameter.
Solution
Update the plugin.
Classification
Type Information Disclosure
References
CVE Mitre
CVE
Name CVE-2012-6651
Versions
Affected In <= 1.0.9
Fixed In 1.1.0
Disclosure date
2014-07-28
Credits
SEO Peter