ThreatPress

WordPress Vulnerabilities Database

Back

WordPress W3 Total Cache plugin <= 0.9.7.3 - Cross-Site Scripting (XSS) vulnerability

Product
W3 Total Cache
Description
Cross-Site Scripting (XSS) vulnerability found by Thomas Chauchefoin in WordPress W3 Total Cache plugin (versions <= 0.9.7.3).
Solution
Update the WordPress W3 Total Cache plugin to the latest available version (at least 0.9.7.4).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 0.9.7.3
Fixed In 0.9.7.4
Disclosure date
2019-05-07
Credits
Thomas Chauchefoin
Submitter
ThreatPress