ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WassUp Plugin <= 1.4.3 - Multiple SQL Injection

Product
WassUp
Description
Because of these vulnerabilities in main.php, the attackers can execute arbitrary SQL commands.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2008-0520
Versions
Affected In <= 1.4.3
Fixed In 1.4.4
Disclosure date
2008-01-31
Credits
enter_the_dragon