ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WebEngage Plugin <= 2.0.0 - XSS

Product
WebEngage
Description
Because of this vulnerability in resize.php, the attackers to inject arbitrary web script or HTML via the "height" parameter or renderer.php or callback.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4574
Versions
Affected In <= 2.0.0
Fixed In 2.0.1
Disclosure date
2014-06-23
Credits
Prajal Kulkarni