ThreatPress

WordPress Vulnerabilities Database

Back

WordPress WebP Converter for Media plugin <= 1.0.2 - Cross-Site Request Forgery (CSRF) vulnerability

Product
WebP Converter for Media
Description
Cross-Site Request Forgery (CSRF) vulnerability found WordPress WebP Converter for Media plugin (versions <= 1.0.2).
Solution
Update the WordPress WebP Converter for Media plugin to the latest available version (at least 1.0.3).
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.2
Fixed In 1.0.3
Disclosure date
2019-06-27
Submitter
ThreatPress