ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Collne Welcart e-Commerce Plugin <= 1.5.2 - Multiple SQL Injection

Product
Collne Welcart e-Commerce
Description
Multiple SQL Injection vulnerabilities are in admin.php in this plugin. These vulnerabilities allow an authenticated user to execute arbitrary SQL commands via the 1. search[column] or 2. switch parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2015-7791
Versions
Affected In <= 1.5.2
Fixed In 1.5.3
Disclosure date
2015-10-09